WF_WORDPRESS_VERSION

Description

The current version number of WordPress installed on the active site.

Example

<?php
//Example 1
//In your child theme functions.php file:
if ( WF_WORDPRESS_VERSION < 3.3 ) {
  echo 'I am running a lower version than WordPress 3.3';
} else {
  echo 'I am running WordPress 3.3';
}
?>

Notes

Used internally by Wonderflux – may be of use to theme designers to support various versions of WordPress within a single theme and allow backwards compatibility.

This constant documentation was last modified on: November 22, 2011 by Jonny